POODLE Attack Mitigation for the Celestix Appliance Platform

Introduction Recently, researchers at Google discovered a serious vulnerability in the SSL 3.0 protocol. When successfully exploited, this vulnerability allows an attacker to obtain sensitive information that is secured by it. SSL 3.0 is an old, outdated protocol that is not commonly used today. However, SSL 3.0 is still widely implemented and supported in most… Continue reading POODLE Attack Mitigation for the Celestix Appliance Platform