HOTPin Now Supports TLS 1.2

TLS 1.2 is now compatible with Celstix HOTPin Authentication server.  Celestix HOTPin Authentication requires TLS 1.2 when installed on Windows Server 2016 or 2019 and earlier windows versions. TLS 1.2…

Continue Reading HOTPin Now Supports TLS 1.2